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iIntroduction
Welcome! This Step by Step book has been designed so you can read it from the 
beginning to learn about Microsoft OneNote and then build your skills as you learn to 
perform increasingly specialized procedures. Or, if you prefer, you can jump in wher-
ever you need ready guidance for performing tasks. The how-to steps are delivered 
crisply and concisely—just the facts. You’ll also find informative, full-color graphics 
that support the instructional content.

Who this book is for
Microsoft OneNote Step by Step is designed for use as a learning and reference 
resource by home and business users of Microsoft Office apps who want to use 
OneNote to take and organize project notes; add images, shapes, and handwriting to 
notes; share notes with friends and colleagues; and embed Microsoft Excel spread-
sheets in notes to manage data and create useful visualizations. The content of the 
book is designed to be useful for people who have previously used earlier versions of 
OneNote and for people who are discovering OneNote for the first time.

The Step by Step approach
The book’s coverage is divided into chapters representing OneNote skill set areas, 
and each chapter is divided into topics that group related skills. Each topic includes 
expository information followed by generic procedures. At the end of the chapter, 
you’ll find a series of practice tasks you can complete on your own by using the skills 
taught in the chapter. You can use the practice files that are available from this book’s 
website to work through the practice tasks, or you can use your own files.

xi
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Download the practice files
Before you can complete the practice tasks in this book, you need to download the 
book’s practice files to your computer from http://aka.ms/OneNoteSBS/downloads. 
Follow the instructions on the Downloads tab.

IMPORTANT  OneNote is not available from the book’s website. You should install that 
app before working through the procedures and practice tasks in this book.

The practice file folder for each chapter includes a OneNote notebook (and some-
times additional practice files). Each notebook has a section for each set of practice 
tasks in that chapter. After you download the practice files, you can open the note-
books directly from the practice file folders, and close them after you complete the 
practice tasks.

SEE ALSO  For information about opening and closing notebooks, see “Create and 
manage OneNote notebooks” in Chapter 1, “Manage notebooks, sections, and pages.”

OneNote automatically saves changes that you make to the notebooks. If you later 
want to repeat practice tasks, you can download the original practice files again.

The following table lists the practice files for this book.

Chapter Folder Notebooks and files
1: Manage notebooks, sections, and pages Ch01 OneNoteSBS_Ch01

2: Create and format notes Ch02 OneNoteSBS_Ch02

3: Work with your notes Ch03 OneNoteSBS_Ch03 
LevelDescriptions.docx 
WineryLandscape.jpg

4: Add ink and shapes to a notebook Ch04 OneNoteSBS_Ch04

5: Review and password-protect notebook text Ch05 OneNoteSBS_Ch05

6: Manage views, windows, and page versions Ch06 OneNoteSBS_Ch06 
LevelDescriptions.docx

7: Organize notes by using tags and categories Ch07 OneNoteSBS_Ch07

8: Print and share notebooks and pages Ch08 OneNoteSBS_Ch08

9: Use OneNote with Outlook and Excel Ch09 OneNoteSBS_Ch09 
IdentifyTrends.xlsx

10: Manage OneNote options and the interface Ch10 None

11: Enhance OneNote by using the Onetastic add-in Ch11 OneNoteSBS_Ch11

xii
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Ebook edition
If you’re reading the ebook edition of this book, you can do the following:

■■ Search the full text

■■ Print

■■ Copy and paste

You can purchase and download the ebook edition from the Microsoft Press Store at 
http://aka.ms/OneNoteSBS/details.

Get support and give feedback
This topic provides information about getting help with this book and contacting us 
to provide feedback or report errors.

Errata and support
We’ve made every effort to ensure the accuracy of this book and its companion 
content. If you discover an error, please submit it to us at http://aka.ms/OneNoteSBS 
/errata.

If you need to contact the Microsoft Press Support team, please send an email 
message to mspinput@microsoft.com.

For help with Microsoft software and hardware, go to http://support.microsoft.com.

We want to hear from you
At Microsoft Press, your satisfaction is our top priority, and your feedback our most 
valuable asset. Please tell us what you think of this book at http://aka.ms/tellpress.

The survey is short, and we read every one of your comments and ideas. Thanks in 
advance for your input!

Stay in touch
Let’s keep the conversation going! We’re on Twitter at http://twitter.com/MicrosoftPress.
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Adapt exercise steps
This book contains many images of the OneNote user interface elements (such as the 
ribbon and the app window) that you’ll work with while performing tasks in OneNote 
on a Windows computer. Depending on your screen resolution or app window width, 
the OneNote ribbon on your screen might look different from the one shown in this 
book. As a result, procedural instructions that involve the ribbon might require a little 
adaptation.

Simple procedural instructions use this format:

1.	 On the Insert tab, in the Time Stamp group, click the Time button.

If the command is in a list, the instructions use this format:

1.	 On the Draw tab, in the Edit group, click the Arrange button and then, in the 
Arrange list, click Bring Forward.

If differences between your display settings and mine cause a button to appear differ-
ently on your screen than it does in this book, you can easily adapt the steps to locate 
the command. First click the specified tab, and then locate the specified group. If a 
group has been collapsed into a group list or under a group button, click the list or 
button to display the group’s commands. If you can’t immediately identify the button 
you want, point to likely candidates to display their names in ScreenTips.

Multistep procedural instructions use this format:

1.	 To select the images that you want to move forward, hold down the Ctrl key 
and click the images.

2.	 On the Draw tab, in the Edit group, click the Arrange button to display a 
menu of arrangement options.

3.	 On the Arrange menu, click Bring Forward.

Introduction

xiv

OneNote.indb   14 1/18/2016   4:26:59 PM



On subsequent instances of instructions that require you to follow the same process, 
the instructions might be simplified in this format because the working location has 
already been established:

1.	 Select the images you want to move backward.

2.	 On the Arrange menu, click Send Backward.

The instructions in this book assume that you’re interacting with on-screen elements 
on your computer by clicking (with a mouse, touchpad, or other hardware device). If 
you’re using a different method—for example, if your computer has a touchscreen 
interface and you’re tapping the screen (with your finger or a stylus)—substitute the 
applicable tapping action when you interact with a user interface element.

Instructions in this book refer to OneNote user interface elements that you click or 
tap on the screen as buttons, and to physical buttons that you press on a keyboard 
as keys, to conform to the standard terminology used in documentation for these 
products.

When the instructions tell you to enter information, you can do so by typing on a 
connected external keyboard, tapping an on-screen keyboard, or even speaking 
aloud, depending on your computer setup and your personal preferences.

Introduction
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3Work with 
your notes

In this chapter
■■ Create quick notes

■■ Add tables

■■ Attach files and printouts

■■ Add images and screen 
clippings

■■ Create links to resources

■■ Record audio and video notes

■■ Insert time and date stamps

■■ Add symbols and equations 

Practice files
For this chapter, use the practice 
files from the OneNoteSBS\Ch03 
folder. For practice file download 
instructions, see the introduction.

Many of the notes you make in your OneNote notebooks 
will consist of text that you type or write onto a page. If 
you want to make a quick note without opening OneNote, 
you can do so by using tools on the Windows taskbar. 
After you create the quick note, you can add it to your 
notebook. You can also organize your data by using 
tables, attach files and printouts, and add images to help 
make your notes clear.

If you want to create a clickable link to an outside source, 
such as a webpage, file, or location within a OneNote 
notebook, you can do so. You can also add media con-
tent by recording an audio or video note, identify when 
you made a note by adding a time and date stamp, and 
capture mathematical information by using symbols and 
equations.

This chapter guides you through procedures related to 
creating quick notes, adding tables, attaching files and 
printouts, adding images and screen clippings, creat-
ing links to resources, recording audio and video notes, 
inserting time and date stamps, and adding symbols and 
equations.
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Create quick notes
Great ideas come from articles you read, videos you watch, and associations you make 
when you’re doing other work. You can capture those ideas in OneNote by creating a 
quick note. Installing OneNote adds the OneNote icon (an icon of the letter N with a 
pair of scissors) to the hidden icons tray on the Windows taskbar. The default behavior 
of this icon is to create a quick note when it is clicked. 

Use the OneNote icon to create a quick note

When you create a new quick note, OneNote opens a small window where you can 
enter your note and format its text.

TIP  You can change the behavior of the icon in the tray on the Windows taskbar so that 
clicking it takes a screen clipping or opens the full OneNote app. 

After you create a quick note from Windows, you can view it within your OneNote 
notebook, copy it to a new location in OneNote, or get rid of it entirely. You can also 
use the OneNote icon’s options to capture a screen clipping, which is an image of a 
portion of your computer display.

SEE ALSO  For more information about working with screen clippings, see “Add images 
and screen clippings” later in this chapter.
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To create a quick note

1.	 Do either of the following:

●● On the Windows taskbar, click the Show hidden icons arrow, and then click 
the OneNote icon.

●● Press Windows logo key+N.

2.	 In the quick note window, type or write the note’s text.

Add text to a quick note without starting the main OneNote app

3.	 Click the Close button in the upper-right corner of the quick note window to 
close the window.

To format a quick note

1.	 Click the Auto-Hide Ribbon button (the three dots) at the center of the quick 
note window’s title bar to display the ribbon.

2.	 Use the buttons on the ribbon tabs to format your quick note’s contents.
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To open a quick note in its OneNote page

1.	 Click the Normal View button (the two-headed arrow) in the upper-right 
corner of the quick note.

2.	 Browse your OneNote notebooks and tabs to see where your Quick Notes tab is.

3.	 Right-click the page name, Untitled page, click Rename, type a new name for 
the page, and press Enter.

TIP  If you have OneNote open, this might open a second instance. When your 
quick note appears as a page in OneNote, you’ll know it’s a quick note because it 

has a pink or salmon-colored background (instead of white), and it won’t have the page 
title section at the top like the other OneNote pages.

To change the default quick note operation

1.	 On the Windows taskbar, click the Show hidden icons button, right-click the 
OneNote icon, point to OneNote icon defaults, and click one of these options:

●● New quick note

●● Open OneNote

●● Take screen clipping

To turn off quick notes

1.	 On the Windows taskbar, click the Show hidden icons button, right-click the 
OneNote icon, and then click Close.

To view a quick note within a notebook

1.	 Open a notebook.

2.	 Click the Click to view other notebooks button in the upper-left corner of 
the screen (the button displays the name of your notebook and a downward-
pointing arrow).

3.	 At the bottom of the list, click Quick Notes.
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Add tables
One of the strengths of OneNote is that you can use it to type or write notes any-
where on a page, creating layouts that capture the information you want to retain and 
displaying the notes in a way that helps you process what you learned. Some data, 
however, is more suited to a table, with well-defined rows and columns. 

Use tables to organize numerical data

When you create a table, you specify the number of rows and columns it will con-
tain. After your table is in place, you can add or remove rows or columns, change 
the height of a row or the width of a column, and select columns or rows so you can 
format or delete their contents in one action.

TIP  One common way to format table column headers (the top row) is to align their 
text with the center of the column and add bold formatting. 

You can change the appearance of your table’s text by selecting the cells you want 
to format and applying the formatting you want. If you want to affect the table as 
a whole, such as by showing or hiding cell borders or adding a background color to 
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selected table cells, you can do so quickly. You can also format the position of text 
within a cell, aligning the text with the left edge, center, or right edge of a cell.

Use the Table Tools Layout tool tab to edit and format your table

If you record business data in a notebook, such as monthly sales for various departments, 
you might find it useful to sort the data based on the contents of a column. You can sort 
from the largest value to the smallest, or smallest to largest, as your analysis requires. 
To focus on a subset of your data, you can also sort a subset of the rows in your table.

To create a table

1.	 Click on the page where you want to insert the table.

2.	 On the Insert tab of the ribbon, in the Tables group, click Table, and then click 
the box that represents the number of columns and rows you want in your table.

Select the number of rows and columns to include in your table

Or
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1.	 Click on the page where you want to insert the table.

2.	 On the Insert tab, in the Tables group, click Table, and then click Insert Table.

3.	 In the Insert Table dialog box, in the Number of columns box, enter the 
number of columns you want in your table.

4.	 In the Number of rows box, enter the number of rows you want in your table.

5.	 Click OK.

To enter or edit the contents of a table cell

1.	 Click in the cell where you want to enter or edit content.

2.	 Use data entry, editing, and formatting techniques, such as typing, pasting, and 
inserting attachments or images, to change the content of the cell.

To move within a table

1.	 Use any of the following techniques to move within a table:

●● Press Tab to move one cell to the right.

TIP  Pressing Tab when you are in the last cell in a row selects the cell at the 
start of the row below the active row. If you are in the last cell of the table, 

pressing Tab creates a new row.

●● Press Shift+Tab to move one cell to the left. (The cursor stops when you 
reach the first cell.)

●● Press an arrow key to move in the direction of the arrow (left, right, up, or 
down), as follows:

●● Press the Right Arrow key when the cursor is in the last cell in a row to 
select the cell at the start of the row below the active row.

●● If there is a line of text already below the table, press the Right Arrow 
key in the last cell of the table to move below the table. (If the table is 
at the bottom of the active note, the cursor stops in the last cell of the 
table.)

●● In any cell in the bottom row of the table, press the Down Arrow key 
to move below the table. (If the table is at the bottom of the note, this 
action creates a new line.)
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●● Press the Left Arrow key when the cursor is in the first cell in a row to 
select the cell at the end of the row above the active row. 

●● If the cursor is in the first cell of the table, press the Left Arrow or Up 
Arrow key to move to the line above the table.

To select a table cell

1.	 Click in the cell you want to select.

2.	 Do either of the following:

●● On the Layout tool tab, in the Select group, click Select Cell.

●● Press Ctrl+A twice.

TIP  Double-click a word in a cell to select just the word. Triple-click in a cell 
to select all the content within that cell. If you click the very left of a cell, 

before any characters, you can’t select the word or the cell content. 

Or

1.	 Right-click in the cell you want to select, point to Table, and then click Select Cell.

To select multiple table cells

1.	 Click within the first table cell you want to select, and then drag the pointer to 
select the cells.

Select cells in multiple rows or columns
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To select the entire table

1.	 Click any cell in the table.

2.	 Do either of the following:

●● On the Layout tool tab, in the Select group, click Select Table.

●● Press Ctrl+A four times.

Or

1.	 Right-click any cell in the table, point to Table, and then click Select Table.

To select a table column

1.	 Click any cell in the column you want to select.

2.	 On the Layout tool tab, in the Select group, click Select Columns.

Or

1.	 Point to the area just above the top of the column you want to select.

2.	 After your cursor changes to a black downward-pointing arrow, click the 
column.

Or

1.	 Right-click any cell in the column you want to select. Point to Table, and then 
click Select Columns.

To select multiple table columns

1.	 Select cells in the columns you want to select.

2.	 Do either of the following:

●● On the Layout tool tab, click Select Columns.

●● Right-click the selected cells, point to Table, and then click Select Columns.

To select a table row

1.	 Click any cell in the row you want to select.

2.	 Do either of the following:

●● On the Layout tool tab, in the Select group, click Select Rows.

●● Press Ctrl+A three times.

Or
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1.	 Point to the row you want to select.

2.	 Click the item indicator to the left of the row.

Or

1.	 Right-click any cell in the row you want to select. Point to Table, and then click 
Select Rows.

To select multiple table rows

1.	 Select cells in the rows you want to select.

2.	 Do either of the following:

●● On the Layout tool tab, click Select Rows.

●● Right-click the selected cells, point to Table, and then click Select Rows.

To insert a table row

1.	 Click a cell in the row above or below where you want to insert the row.

2.	 On the Layout tool tab, in the Insert group, do either of the following:

●● Click Insert Above to insert a row above the row that contains the active cell.

●● Click Insert Below to insert a row below the row that contains the active cell.

Or

1.	 Right-click a cell in the row above or below where you want to insert the row.

2.	 Point to Table, and do either of the following:

●● Click Insert Above to insert a row above the row that contains the active cell.

●● Click Insert Below to insert a row below the row that contains the active cell.

To insert multiple table rows

1.	 Above or below where you want to insert the rows, select cells in the same 
number of rows as the rows you want to insert.

2.	 On the Layout tool tab, in the Insert group, do either of the following:

●● Click Insert Above to insert the rows above the selected cells’ rows.

●● Click Insert Below to insert the rows below the selected cells’ rows.

Or
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1.	 Above or below where you want to insert the rows, select cells in the same 
number of rows as the rows you want to insert.

2.	 Right-click the selected cells, point to Table, and do either of the following:

●● Click Insert Above to insert rows above the rows that contain the active 
cells.

●● Click Insert Below to insert rows below the rows that contain the active 
cells.

To insert a table column

1.	 Click a cell in the column to the left or right of where you want to insert the new 
column.

2.	 On the Layout tool tab, in the Insert group, do either of the following:

●● Click Insert Left to insert a column to the left of the column that contains 
the active cell.

●● Click Insert Right to insert a column to the right of the column that contains 
the active cell.

Or

1.	 Right-click a cell in the column to the left or right of where you want to insert 
the new column.

2.	 Point to Table, and do either of the following:

●● Click Insert Left to insert a column to the left of the column that contains 
the active cell.

●● Click Insert Right to insert a column to the right of the column that contains 
the active cell.

To insert multiple table columns

1.	 To the left or right of where you want to insert the columns, select cells in the 
same number of columns as the columns you want to insert.

2.	 On the Layout tool tab, in the Insert group, do either of the following:

●● Click Insert Left to insert the columns to the left of the selected columns.

●● Click Insert Right to insert the columns to the right of the selected columns.

Or
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1.	 To the left or right of where you want to insert the columns, select cells in the 
same number of columns as the columns you want to insert.

2.	 Right-click the selected cells, point to Table, and do either of the following:

●● Click Insert Left to insert the columns to the left of the columns that contain 
the active cells.

●● Click Insert Right to insert the columns to the right of the columns that 
contain the active cells.

To hide or show table borders

1.	 Click any cell in the table.

2.	 On the Layout tool tab, in the Format group, click Hide Borders.

Or

1.	 Right-click any cell in the table, point to Table, and then click Hide Borders.

To change the background color of table cells

1.	 Select the cells to which you want to apply the formatting.

2.	 Do either of the following:

●● On the Layout tool tab, in the Format group, click Shading.

●● Right-click the selected cells, point to Table, and then point to Shading.

3.	 Do either of the following:

●● In the palette that appears, click the color you want to apply.

●● Click More Colors to open the Colors dialog box. Select a new color, and 
then click OK.
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Select precise colors by using the Colors dialog box

To change the alignment of a table cell’s contents

1.	 Select the table cells you want to format.

2.	 On the Layout tool tab, in the Alignment group, click an alignment option 
(Align Left, Center, or Align Right), to apply it to the selected cells.

To sort data based on a table column’s values

1.	 Click any cell in the column you want to sort.

2.	 Do either of the following:

●● On the Layout tool tab, in the Data group, click Sort.

●● Right-click the cell, and point to Table.
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3.	 Do either of the following:

●● Click Sort Ascending to sort the table’s rows in ascending order (smallest to 
largest) based on the values in the column.

●● Click Sort Descending to sort the table’s rows in descending order (largest 
to smallest) based on the values in the column.

To sort selected values only

1.	 Select the cells in the rows you want to sort.

2.	 Do either of the following:

●● On the Layout tool tab, in the Data group, click Sort, and then click Sort 
Selected Rows.

●● Right-click the selected cells, point to Table, and then click Sort Selected Rows.

3.	 In the Sort dialog box, in the Sort by list, click the name of the column by which 
you want to sort the selected rows.

4.	 Do either of the following:

●● Select Ascending to sort the rows in ascending order.

●● Select Descending to sort the rows in descending order.

5.	 Click OK.

To delete a table

1.	 Click in any cell in the table.

2.	 Do either of the following:

●● On the Layout tool tab, in the Delete group, click Delete Table.

●● Press Ctrl+A four times.

3.	 Press Delete.

Or

1.	 Right-click anywhere in the table, point to Table, and then click Delete Table.
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Attach files and printouts
OneNote works well with other Microsoft Office apps. One of the ways you can work 
with other files is to include them as printouts or attachments. In OneNote, a printout 
displays the contents of another file in its entirety. If you have a one-page description 
of service levels saved as a Microsoft Word document, for example, you can display 
the document as a printout on a OneNote page.

Include a file as a printout to see its full contents in OneNote

IMPORTANT  When you insert a file as a printout, the entire file appears on the page. 
Word files appear as multiple images in OneNote, where each page of the document 

gets its own image on the page. 
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After you add a printout to your notebook, you can change its label, refresh the print-
out if you believe the source file has changed, or even save the file under a new name 
on your computer. If you want to work with a file that has been included as a printout, 
you can open the file in its original program, if you have the program installed on 
your computer. When you no longer need the printout in your notebook, you can 
delete it.

Attaching a file creates a link to the file but doesn’t include its contents in your 
notebook like adding a printout does. Instead, you can double-click the icon that 
represents the attached file to view or edit it in its source program. You can, if you 
want, convert the attached file to a printout. If you no longer need a reference to the 
attached file, you can delete it.

To include a printout in a notebook

1.	 Click the page after which you want to insert the printout.

TIP  The printout might be multiple pages, depending on the length of the 
original file. The first page starts immediately after your current page and is 

given the name of the original file. Subsequent pages are named Page 2, Page 3, and so 
on, and are indented one level below the first page. 

2.	 On the Insert tab of the ribbon, in the Files group, click File Printout.

3.	 In the Choose Document to Insert dialog box, click the file you want to include 
as a printout, and then click Insert.

To open the original printout source file in its native program

1.	 At the top of the first printout page, right-click the icon that represents the file 
you want to open, and then click Open Original.

To change the printout label in OneNote

1.	 Right-click the icon that represents the printout, and then click Rename.

2.	 In the Rename dialog box, enter a new name for the file label.

3.	 Click OK.
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To save the included printout file under a new name

1.	 Right-click the icon that represents the printout, and then click Save As.

2.	 In the Save As dialog box, navigate to the folder where you want to save a copy 
of the file.

Use the Save As dialog box to save another copy of the printout source file

3.	 In the File name box, enter a new name for the file.

4.	 Click Save.

To refresh the printout from the original file

1.	 Right-click the icon representing the printout, and then click Refresh Printout.

2.	 If a dialog box opens and displays a warning about the potential dangers of 
opening unknown files, click OK to refresh the printout.

To delete a printout

1.	 Right-click the header that represents the printout, and then click Remove 
Printout.
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To attach a file to a notebook page

1.	 Click the page where you want to insert the file icon.

2.	 On the Insert tab, in the Files group, click File Attachment.

3.	 In the Choose a file or set of files to insert dialog box, browse to and select the 
file or files you want to attach to the page, and then click Insert.

4.	 In the Insert File dialog box, click Attach File.

5.	 In the text area below the attachment’s icon, enter text to describe the attached file.

Or

1.	 From File Explorer, drag the file onto the OneNote page and drop it where you 
want to insert the file icon.

2.	 In the Insert File dialog box, click Attach File.

To open an attached file

1.	 Double-click the icon that represents the attachment.

2.	 If a dialog box opens and displays a warning about the potential dangers of 
opening unknown files, click OK to open the file.

IMPORTANT  To open the attached file, you must have the source program installed, 
such as Microsoft Word or Excel. 

To convert an attached file to a printout

1.	 Right-click the icon that represents the attachment, and then click Insert as 
Printout.

To delete an attachment

1.	 Click the attachment to select it.

2.	 Press Delete.
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Add images and screen clippings
Most of the notes you add to your OneNote notebooks will probably be in the form 
of written and typed text. That said, there are many occasions when the appropriate 
image provides much more information than a few sentences could. Whether you 
insert an image related to a product prototype or capture an image of part of your 
screen to share software instructions with your team, images add substantial value to 
your notes.

You can add images from a variety of sources, including your computer, your OneDrive 
account, or Bing Image Search. You can use Bing Image Search to search online for 
images that are licensed under a Creative Commons license, but you should be sure 
that the conditions applied to a specific image, such as no commercial use, permit you 
to use the image in your notebook.

IMPORTANT  If you aren’t sure whether an image’s licensing terms permit your usage, 
consult with an intellectual property attorney. If any doubt remains, it’s safest to use an 

image with licensing terms that clearly allow for your planned use. 

Another method for adding an image to a notebook is to capture part of your screen 
as a screen clipping, which you can then add to your notebook.

When your image is part of your notebook, you can move it, resize it, make it the 
page’s background image, add alternative text for screen readers or web browsers, 
and save the image as a separate file for use in other programs. If your image contains 
text, you can have OneNote copy text from the image so you can use it elsewhere, 
and you can make the image’s text searchable.

TIP  OneNote’s text recognition routines are good, but not completely accurate. It’s 
likely you will need to edit the text after it’s been extracted. 

To insert an image from your computer

1.	 Click the page where you want to insert the image.

2.	 On the Insert tab, in the Images group, click Pictures.
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3.	 In the Insert Picture dialog box, navigate to the folder that contains the image 
you want to add.

4.	 Click the image, and then click Open.

Insert images to add information and appeal to your notebook

To insert an image from OneDrive

1.	 Click the page where you want to insert the image.

2.	 On the Insert tab, in the Images group, click Online Pictures.

3.	 In the Insert Pictures dialog box, click OneDrive – Personal.

TIP  You might not see a OneDrive - Personal option. To connect to your 
OneDrive account and to see the OneDrive option, click the Sign In With Your 

Microsoft Account link at the bottom of the Insert Pictures dialog box.

4.	 Navigate to the folder that contains the image you want to add.

5.	 Click the image, and then click Insert.
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To insert an image from Bing Image Search

1.	 Click the page where you want to insert the image.

2.	 On the Insert tab, in the Images group, click Online Pictures.

Find pictures online by using Bing Image Search

3.	 In the Insert Pictures dialog box, enter a search term in the text box and press 
Enter.

4.	 Read the message about image licenses and rights.

5.	 In the gallery of images, click the image you want to add, and then click Insert.

TIP  You can also insert images from Facebook and Flickr. To sign in to those services and 
access the images, in the Also Insert From section at the bottom of the Insert Pictures 

dialog box, click the Facebook or Flickr icon and follow the appropriate sign-in procedure. 

69

Add images and screen clippings

OneNote.indb   69 1/18/2016   4:27:10 PM



To capture a screen clipping

1.	 Do either of the following:

●● On the Windows taskbar, click the Show hidden icons button, right-click 
the OneNote icon, and then click Take screen clipping.

●● Press Windows logo key+Shift+S.

2.	 Click and drag over the area to select the part of the screen you want to capture 
as an image.

3.	 In the Select Location in OneNote dialog box, do either of the following:

●● Use the tools in the All Notebooks pane to select the location in which you 
want to place the clipping, and then click Send to Selected Location.

●● Click Copy to Clipboard to copy the image to the Clipboard.

TIP  To change the default behavior of the Screen Clipping tool, select the Don’t 
Ask Me Again And Always Do The Following check box, and then click either 

Send To Selected Location or Copy To Clipboard.

Or

1.	 Click the page where you want to insert the screen clipping.

2.	 On the Insert tab, in the Images group, click Screen Clipping.

3.	 Drag to select the part of the screen you want to capture. When you release the 
left mouse button, an image of the selected area of the screen appears in your 
notebook.

To rotate an image

1.	 Right-click the image, point to Rotate, and then click the option that describes 
how you want to rotate or flip the image.
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To move an image

1.	 Point to the image.

2.	 When the pointer changes to a four-headed arrow, drag the image to a new 
location.

TIP  If you’re having trouble selecting an image, right-click the image, and then click 
Move. Reposition the image, and then click away from it to release the selection.

To resize an image

1.	 Click the image to select it.

2.	 Drag any of the handles on the corners or sides of the image to change the 
image’s size.

To restore an image to its original size

1.	 Right-click the image, and then click Restore to Original Size.

To save an image as a separate file

1.	 Right-click the image, and then click Save As.

2.	 In the Save As dialog box, navigate to the folder where you want to save the 
image.

3.	 In the File name box, enter a name for the new file.

4.	 Click Save.

To set an image as a page’s background

1.	 Right-click the image, and then click Set Picture as Background.

To copy text from an image

1.	 Right-click the image that contains the text you want to copy, and then click 
Copy Text from Picture.
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Use text recognition to copy text from screen clippings and other images

2.	 Paste the copied text elsewhere in your notebook or in another document.

TIP  Copying text from an image can be helpful if all you have is a copy of an image, but 
what you really want is the text so that you can format or edit it. For example, if you have 

a video recording of a Skype online meeting in which the presenter uses a Microsoft PowerPoint 
deck, you could capture screenshots of the slides in the deck and paste them into OneNote by 
using the screen clipping capture technique described in this topic. With the screen clipping 
images in place, you can paste the copied text onto the page and format it as a note. 

To make text within an image searchable

1.	 Right-click the image that contains the text you want to copy, point to Make 
Text in Image Searchable, and then click the language of the text. (Only English, 
French, and Spanish are currently available.)

To remove image text from the notebook’s collection of searchable text

1.	 Right-click the image that contains the text you want to remove from the collec-
tion, point to Make Text in Image Searchable, and then click Disabled.
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Create links to resources
The Office apps work well together and provide terrific access to web-based 
resources via links. You can use links (link is short for hyperlink) to create clickable 
text, images, and shapes that lead users to the webpages, files, or OneNote notebook 
locations you identify. If needed, you can find the link address of an object in your 
notebook.

Define a link to a resource by using the Link dialog box

Following a link just requires the reader to click the link within the notebook. After 
the resource appears, the reader can move back to the notebook page from which he 
or she started or move forward to the linked resource. Editing a link lets you change 
its characteristics (such as the object pointed to by the link), whereas deleting a link 
removes the connectivity but leaves the text or object you used as a base.
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To create a link to a web resource

1.	 Do one of the following:

●● Click the page where you want to insert the link.

●● Select the text to be formatted as a hyperlink.

●● Select the item to serve as the anchor for the hyperlink.

2.	 Do either of the following to open the Link dialog box:

●● On the Insert tab of the ribbon, in the Links group, click Link.

●● Press Ctrl+K.

3.	 In the Link dialog box, edit the contents of the Text to display box to specify 
the text that will serve as the hyperlink.

4.	 Do either of the following:

●● In the Address box, enter the address of the webpage to which you want 
to link.

●● Click the Browse the Web button to open your default web browser, navi-
gate to the webpage to which you want to link, copy the page’s address, 
and paste it into the Address box.

5.	 Click OK.

To create a link to a file

1.	 Do one of the following:

●● Click the page where you want to insert the link.

●● Select the text to be formatted as a hyperlink.

●● Select the item to serve as the anchor for the hyperlink.

2.	 Do either of the following:

●● On the Insert tab, in the Links group, click Link.

●● Press Ctrl+K.

3.	 In the Link dialog box, edit the contents of the Text to display box to specify 
the text that will serve as the hyperlink.

4.	 Click the Browse for File button.
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5.	 In the Link to File dialog box, click the file to which you want to link, and then 
click Open.

6.	 Click OK.

To create a link to a location in OneNote

1.	 Do one of the following:

●● Click the page where you want to insert the link.

●● Select the text to be formatted as a hyperlink.

●● Select the item to serve as the anchor for the hyperlink.

2.	 Do either of the following:

●● On the Insert tab, in the Links group, click Link.

●● Press Ctrl+K.

3.	 In the Link dialog box, edit the contents of the Text to display box to specify 
the text that will serve as the hyperlink.

4.	 Use the tools available in the Or pick a location in OneNote pane to identify 
the location to which you want to link.

5.	 Click OK.

To copy the link address of a OneNote object

1.	 Right-click the item to which you want to create a link (such as text, a table cell, 
or an image), and then click Copy Link to Paragraph.

2.	 Do one of the following:

●● Click the page where you want to insert the link.

●● Select the text to be formatted as a hyperlink.

●● Select the item to serve as the anchor for the hyperlink.

3.	 Do either of the following:

●● On the Insert tab, in the Links group, click Link.

●● Press Ctrl+K.

4.	 In the Link dialog box, paste the copied link address into the Address box.

5.	 Click OK.
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To follow a link

1.	 Click the item or text identified as a hyperlink.

To go back after following a link

1.	 On the Quick Access Toolbar, click the Back button.

Click the Back or Forward button to move between resources

To go forward to a previously followed link

1.	 On the Quick Access Toolbar, click the Forward button.

To edit a link

1.	 Do either of the following:

●● Select the linked text, and on the Insert tab, in the Links group, click Link. 

●● Right-click the link you want to edit, and then click Edit Link.

2.	 Use the tools in the Link dialog box to edit the hyperlink.

3.	 Click OK.

To copy a link

1.	 Do either of the following:

●● Right-click the link and then click Copy Link to copy just the link address.

●● Select the hyperlinked text, and press Ctrl+C.

TIP  You can copy the link address, but it might be faster and more useful to copy and 
reuse the hyperlinked text.

To remove a link

1.	 Right-click the link, and then click Remove Link. 

This removes the hyperlink but keeps the underlying text or object.
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Record audio and video notes
Contemporary computers are powerful enough to handle audio and video files 
easily, so it makes sense that you would be able to capture audio and video notes in 
OneNote. Before you record an audio or video note, you should make sure to iden-
tify the devices to use for those tasks and set the format for your recording. Choos-
ing a higher resolution improves the audio or video quality of your recording, at the 
expense of taking up more room on your hard drive.

After you record an audio or video note, you can play it back in OneNote. The con-
trols you use will be familiar if you’ve watched video online or by using a DVD player.

Control audio and video playback by using these buttons

Finally, you can change the text associated with a recording, or delete the recording if 
you no longer need it.

To select an audio input device

1.	 Click the File tab to open the Backstage view, and then click Options.

2.	 In the OneNote Options dialog box, click Audio & Video in the navigation 
pane on the left.

3.	 On the Audio & Video page, in the Audio recording settings area, in the 
Device list, click the device to use for audio input.

4.	 If necessary, in the Input list, click the input setting you want to use.

5.	 If necessary, in the Codec list, click the encoding scheme you want to use.

6.	 If necessary, in the Format list, click the format you want to use.

TIP  The default audio settings will work under most circumstances, but you can 
change them if your information technology department recommends another 

configuration.

7.	 Click OK.
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To select a video input device

1.	 In the OneNote Options dialog box, click Audio & Video.

Set your audio and video options by using tools in the OneNote Options dialog box

2.	 On the Audio & Video page, in the Video recording settings area, in the 
Device list, click the device to use for video input.

3.	 If necessary, in the Profile list, click the encoding scheme you want to use.

TIP  The default video settings will work under most circumstances, but you can 
change them if your information technology department recommends another 

configuration. 

4.	 Click OK.

To record an audio note

1.	 On a notebook page, click where you want to insert the icon for the audio note.

2.	 On the Insert tab, in the Recording group, click Record Audio.

3.	 Record your audio note.

4.	 On the Playback tool tab, in the Playback group, click Stop.
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To record a video note

1.	 On a notebook page, click where you want to insert the icon for the video note.

2.	 On the Insert tab, in the Recording group, click Record Video.

3.	 Record your video note.

4.	 On the Playback tool tab, in the Playback group, click Stop.

TIP  While recording an audio or video note, you can take notes (typed or written with a 
stylus) and insert images or objects. After you click Stop to end the recording, small Play 

buttons appear to the left of each note. You can click each play button to jump to the time of 
the recording when that note was taken and understand the note in context. 

To play an audio or video note

1.	 Click the icon representing the audio or video note.

2.	 In the control bar that appears, click the Play button.

Or

On the Playback tool tab, in the Playback group, click the Play button.

3.	 Use the remaining controls on the Playback tool tab to pause, rewind, and fast-
forward the note.

To rename an audio or video note

1.	 Right-click the icon representing the note, and then click Rename.

2.	 In the Rename File dialog box, enter a new name for the note.

3.	 Click OK.

To delete an audio or video note

1.	 Right-click the icon representing the note, and then click Cut.

Or

1.	 Click the audio or video note to select it.

2.	 Press the Delete key.
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Insert time and date stamps
In many cases, when something happens is as important as what happens. For 
example, you might want to note the exact time a colleague brought up an idea in a 
meeting, or record the time and date when you finished working on a proposal.

In OneNote, you can add the current time, the current date, or both the current date 
and time to your notebook. Unless you edit their text, these values don’t change 
when you close and reopen your notebook, so you have a record of when you added 
the time or date stamp.

To insert only the current date

1.	 On a notebook page, click where you want to insert the date.

2.	 Do either of the following:

●● On the Insert tab of the ribbon, in the Time Stamp group, click Date.

●● Press Alt+Shift+D. (D is for date.)

Add Date, Time, or Date & Time stamps to your notebook

To insert only the current time

1.	 Click where you want to insert the time.

2.	 Do either of the following:

●● On the Insert tab, in the Time Stamp group, click Time.

●● Press Alt+Shift+T. (T is for time.)

To insert the current date and time

1.	 Click where you want to insert the date and time.

2.	 On the Insert tab, in the Time Stamp group, click Date & Time.
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Add symbols and equations
Much of the work you do in OneNote will use standard letters and numbers. If you 
work in a legal or technical field, though, you might use special characters such as the 
copyright or trademark symbols in your work. In OneNote, you can quickly add any of 
a set of frequently used symbols.

Add frequently used symbols from the Symbol list

If the gallery of frequently used symbols doesn’t contain the symbol you want to add, 
you might be able to find it in the character set of a font installed on your system. 
You can look through your fonts to find the character you want. OneNote and other 
Office apps divide each font into subsets of characters, such as mathematical symbols, 
Cyrillic alphabet characters, and Roman alphabet characters, to make searching for 
the character you want easier.

IMPORTANT  If you do locate the symbol you want, be sure to write down its Unicode 
or ASCII character code and the font name so you can find it again.

For mathematical applications, such as statistical analysis or calculus, you can repre-
sent equations on a page by using mathematical notation. 
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OneNote has a gallery of pre-built equations, such as the Pythagorean Theorem and 
the quadratic formula, that you can add from the ribbon.

Add common equations from the Equation list

You can also build equations from a series of frameworks, which you can find on the 
Equation Tools Design tool tab that appears when you select an equation.

You can change the way OneNote displays the equation or edit the equation’s contents. 
Editing an equation is a matter of clicking within the body of the equation to activate it, 
and then editing its contents to create exactly the equation you want. If you decide you 
no longer need an equation, you can always delete it.

TIP  If the equation’s text boxes are too small for you to edit its contents effectively, select 
the equation and increase its font size until you can work with the text easily. After you finish 

editing your equation, you can select it again and reduce the font size for sharing and publication.
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To add a frequently used symbol

1.	 Position the cursor at the location where you want to add the symbol.

2.	 On the Insert tab of the ribbon, in the Symbols group, click Symbol.

3.	 In the gallery that appears, click the symbol you want to add to your page.

To add a character from any available font

1.	 Position the cursor at the location where you want to add the symbol.

2.	 On the Insert tab, click Symbol.

3.	 In the gallery that appears, click More Symbols.

Select a symbol to insert into a notebook by using the Symbol dialog box

4.	 In the Symbol dialog box, click the Font list arrow, and then click the font from 
which you want to select the symbol.

5.	 Click the Subset list arrow, and then click the subset from which you want to 
select the symbol.

6.	 Click the symbol you want to include.

7.	 Click Insert.

8.	 When you are finished inserting symbols, click Close.
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To add a common equation

1.	 Position the cursor at the location where you want to add the equation.

2.	 On the Insert tab, in the Symbols group, click the Equation list arrow, and then 
click the equation you want to add.

To create a custom equation

1.	 Position the cursor at the location where you want to add the equation.

2.	 On the Insert tab, in the Symbols group, click Equation.

Use the tools on the Equation Tools Design tool tab to create a custom equation

3.	 On the Equation Tools Design tool tab, in the Structures group, click the 
category of equation you want to create.

4.	 From the gallery that appears, click the specific format for your equation.

5.	 In your note, click in each editable area of the equation form and enter the text 
and numbers required for your equation.

6.	 On the Design tool tab, in the Symbols group, click each symbol you want to 
add in the proper place in your equation.

To change how an equation is rendered on the page

1.	 Select the equation (or part of an equation) you want to change.

2.	 On the Design tool tab, in the Tools group, do one of the following:

●● Click Professional to display the equation in two-dimensional format (char-
acters stacked vertically) by using mathematics-specific text.

●● Click Linear to display the equation in one-dimensional format by using 
mathematics-specific text.

TIP  You can also access the Professional and Linear options by right-clicking 
your selected equation and clicking Professional or Linear.
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●● Click Normal Text to use non-mathematical text in the part of the page that 
contains an equation.

TIP  Normal Text changes your mathematical formatting to standard text 
formatting. You keep the two-dimensional stacking, but you lose the 

spacing and italicized font style that you expect to see in mathematical instructions. 
This can be useful when you are referring to an equation in a paragraph.

To edit an equation

1.	 Click within the body of the equation to activate it.

2.	 Position the cursor where you want to make your change, and use the keyboard 
and commands on the ribbon to edit the equation.

To delete an equation

1.	 Select the equation text that you want to delete, or select the item that contains 
the equation.

2.	 Do one of the following:

●● Press Delete.

●● On the Home tab, in the Basic Text group, click Delete.

●● Right-click the selection, and click Cut.

Skills review
In this chapter, you learned how to:

■■ Create quick notes

■■ Add tables 

■■ Attach files and printouts

■■ Add images and screen clippings

■■ Create links to resources

■■ Record audio and video notes

■■ Insert time and date stamps

■■ Add symbols and equations 
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Practice tasks
The practice files for these tasks are located in the OneNoteSBS\Ch03 
folder. The results of the tasks will be automatically saved into the same  
file in the same folder.

Create quick notes
In Windows, perform the following tasks:

1.	 Open any notebook in OneNote, and then use the tools on the Windows taskbar 
to create a quick note on the active notebook page.

2.	 In the quick note window, display the ribbon and add formatting to the note 
you created.

3.	 Open the quick note you just created in the OneNote app.

Add tables 
Open the AddTables section in OneNote, and then perform the following tasks:

1.	 Create a table with two columns and four rows. In the first row, enter Month  
in the first cell and Sales in the second cell. Format these cells by using the 
Heading 1 style.

2.	 In the second row, add the values January and 2,095; in the third row, February 
and 3,478; and in the fourth row, March and 2,561.

3.	 Sort the table’s rows in ascending order based on the values in the Sales 
column.

4.	 Add a table row with the values April and 1,702.

5.	 Sort the bottom three rows in the table in descending order based on the 
values in the Sales column.

6.	 Change the background color of the February and 3,478 cells to yellow.
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Attach files and printouts
Open the AttachFiles section in OneNote, and then perform the following tasks:

1.	 Attach the LevelDescriptions document to the active notebook page.

2.	 Edit the label of the attachment icon to read Details on delivery service levels.

3.	 Include the LevelDescriptions document as a printout on the same notebook 
page as the attachment.

4.	 Delete the attachment.

5.	 Save the printout file in the practice files folder with the new name 
RevisedDescriptions.

Add images and screen clippings
Open the AddImages section in OneNote, and then perform the following tasks:

1.	 Add the WineryLandscape.jpg image from the practice file folder to the active 
notebook page.

2.	 Move the image below the Proposed Location heading.

3.	 Resize the image so it is about half its original height and width.

4.	 Take a screen clipping of the structure in the middle of the photo and paste it 
just above the Seating Capacity text on the right side of the page.

TIP  Remember that OneNote hides when you capture a screen clipping, so you 
will need to open the file in the Windows Photo Viewer (or a similar viewer), 

because you can’t capture the image from OneNote, unless you use the Windows 
Snipping Tool. 
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Create links to resources
Open the CreateLinks section in OneNote, and then perform the following tasks:

1.	 Select the Official Microsoft OneNote site text and use it as the base for a link to 
the web address www.onenote.com.

2.	 Click a blank spot on the page and create a link to the LevelDescriptions Word 
document in the practice file folder.

3.	 Click the link you just created to open the file.

4.	 Close the LevelDescriptions document, and then edit the text of the link to 
read Service Level Details.

Record audio and video notes
Open the RecordNotes section in OneNote, and then perform the following tasks:

1.	 Use the tools on the Audio & Video page of the OneNote Options dialog box 
to identify your audio and video inputs and the output formats you want to use.

2.	 Click below the Audio Note heading on the active notebook page.

3.	 Insert and record an audio note that is about 10 seconds in length, and then 
play it back.

4.	 Edit the audio note’s label to reflect its contents.

5.	 Click below the Video Note heading.

6.	 Record a video note of about 10 seconds in length.

7.	 Play back the video note, pausing a few seconds into playback, and then 
restarting playback to let the note run to the end.
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Insert time and date stamps
Open the InsertTimeStamps section in OneNote, and then perform the following 
tasks:

1.	 Next to the Today’s Date text, insert a Date stamp.

2.	 Next to the Current Time text, insert a Time stamp.

3.	 Next to the Document Review Completed text, insert a Date & Time stamp.

Add symbols and equations
Open the AddSymbols section in OneNote, and then perform the following tasks:

1.	 From the gallery of common symbols, add a British pound currency symbol, £, 
to the left of the number 1450.

2.	 Below the Area of a Circle Formula header, add the pre-built equation to calcu-
late the area of a circle.

3.	 Below the Additional Equation header, create a custom equation that includes 
an exponent and an added constant value.
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32-bit software  252–254
64-bit software  252–254

A
about OneNote  225
about updates  225
account profiles, updating Microsoft 

accounts  221
accounts

changing Microsoft account photos  220
managing Microsoft accounts  218–221
OneDrive  193
signing in to OneDrive  193
switching Microsoft accounts  221
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add-ins

downloading  254
installing  254
OneCalendar  255–263
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aligning paragraphs  42
app settings, managing  218–225
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attaching pages to email messages  190–191
attachments  66
audio input device, selecting  77
audio notes

deleting  79
playing  79
recording  77–78
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selecting input device  77

author information, removing  269

author notes 
See also notes; quick notes; tags
reviewing  154–155
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AutoCorrect
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bullet scheme, changing  39
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changing bullets  39
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Toolbar  237–238
removing from Quick Access Toolbar  238
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C
cells (tables)

aligning contents  61
changing background colors  60–61
editing contents  55
entering contents  55
selecting  56–57

characters, adding  83
charts, inserting on notebook pages  215
cleaning author history  269
Clipboard  26, 28
cloud storage, connecting to  221
collaborating, reviewing author notes  154–156
colors

changing cell backgrounds  60–61
changing for background lines  150
setting for pages  149

columns (tables)
formatting headers  53
inserting  59–60
selecting  57
sorting data based on values  61

connected services
adding  221
managing  222
OneDrive  197

containers  233
creating Excel spreadsheets from OneNote  216
creation dates, displaying pages by  255
cropping images  272
custom styles  266–267

D
date stamps, inserting  80
dates

changing display on pages  17
displaying pages by  255

desktop
docking OneNote window to  142
pinning pages and sections to  264–265

dictionaries
adding flagged words  117
custom  115, 117–118
editing word lists  118
Encarta  129

docked windows, creating new  147
docking windows  140, 142
downloading files from OneDrive  194
Downloads folder  194
drawing mode, locking/unlocking  108

E
ebook edition of this book  xiii
edit permissions  200–201, 203
email

pages to colleagues  189–191
sharing notebooks by using  195–196,  

200, 202
embedded links, removing  269
emptying Notebook Recycle Bin  157
enabling OneNote updates  224
Encarta dictionary, looking up words  129
equations  81

adding common  84
changing display on pages  84
clearing  102
converting from ink  99–100
correcting handwriting  100–101
creating custom  84
deleting  85
editing  85
erasing parts of  100
removing by changing font size  269
removing by selecting images  271

eraser types  97–98
erasing

backup copies  132
strokes  98

errata, filing  xiii
Excel  See spreadsheets; workbooks; worksheets
Excel tables  See tables
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exporting
file formats  186
files as webpages  186
files as Word documents  186
notebooks  186, 188
pages  186, 188
Quick Access Toolbar settings  238
ribbon customizations to files  245
sections  187–188
sections as files  9
as XPS files  186

F
Facebook

connecting to  221
inserting images from  69

Favorites, pinning pages and sections  264–265
feedback information  xiii
File Explorer, opening notebooks from  2, 6
file formats, changing  187
files 

See also printouts
attaching  64
attaching to notebook pages  66
converting to printouts  66
downloading from OneDrive  194
identifying linked to linked notes  143
inserting as printouts  63
linking to  74
opening attached  66
opening in native programs  64
uploading to OneDrive  193

filtering pages by content  259
Flickr

connecting to  221
inserting images from  69

folders, uploading to OneDrive  193
font size

decreasing on a page  269
increasing  269
setting for OneCalendar  262

fonts
changing  32
changing colors  35

footers, printing  184
formatting 

See also paragraph formatting; text 
formatting

clearing from notes  44
column headers  53
quick notes  51

Full Page view  140, 142
functions, adding to tables  272

G
getting help  xiii
giving feedback  xiii
grammar error indicators  116
graph axes, adding  105
groups  243

H
handwriting  93, 100
handwriting recognition, changing 

languages  129
hiding

author information on pages  155
groups of tags  172
list detail levels  41
note containers  233
note containers on pages  233
notebook changes read status  154
OneNote icon on taskbar  233
read status  154
ribbon  246
ribbon tabs  242
table borders  60

highlighters  94–95
highlighting

search results  268, 270
text  30–31, 34
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history
OneNote updates  224
pages  156–157
removing author information  269

hyperlinks  See links

I
images

copying text from  71–72
cropping  272
inserting from Bing Image Search  69
inserting from Facebook  69
inserting from Flickr  69
inserting from OneDrive  68
inserting from personal computers  67–68
licensing  67
managing in Onetastic  268
moving  71
as page backgrounds  71
removing searchable text  72
resizing  271
restoring sizes  71
rotating  70
saving as separate files  71
searchable text in  72
selecting  271

importing
Quick Access Toolbar settings  239
ribbon customizations from files  245

indenting paragraphs  42–43
ink  26, 91 

See also touchscreen entry
adding notes using built-in pen styles  93
changing active tool  94
changing pen styles  94
converting to equations  99–100
converting to mathematical 

expressions  99–100
converting to text  99–100
creating custom tools  95
drawing  96
erasing  98, 100
handwriting  96

lasso selection  97
leaving Ink mode  96
returning to Type mode  96
selecting  96–97
selecting input mode  96
selecting items using lasso selection  97
specifying input  93
styles  92–93
tools  94–95
using highlighters  94

Ink mode 
See also ink
returning to Type mode  96

italics, applying to text  33

K
keyboard shortcuts  162–164

L
labels, changing for printouts  64
landscape orientation  149, 184
languages

changing for handwriting recognition  129
Mini Translator  125, 128
setting for OneCalendar  262
translating  125–128

lasso selection  97
lines

adding  105
setting for backgrounds  149–150

linked notes  141
creating  142
identifying linked files  143
setting options  144–146
stopping taking  144

LinkedIn, connecting to  221
linking

copying OneNote object addresses  75
to Excel spreadsheets  217
to files  74
to OneNote locations  75
to web resources  74–75
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links  73
copying  76
deleting in docked windows  144
editing  76
following  76
moving between resources  76
to online notebooks  196, 201
removing  76, 269

lists
bulleted  36, 38–39
creating  37
hiding level details  41
moving items down one level  41
moving items to another list  41
moving items up one level  41
moving items within  37
numbered  36–38
selecting items in  40
showing level details  41
types  36

locking
drawing mode  108
sections with passwords  133

logging bugs  xiii

M
macros  273
margins, setting for pages  152
marking as important  162
marking items to recall  163
marking questions to be asked  162
Math AutoCorrect  121–122, 125
math equations

removing by changing font size  269
removing by selecting images  271

mathematical expressions, converting from 
ink  99–100

Medium Eraser  97
meetings 

See also Outlook meetings
sharing notebooks with  203

merging sections  12

Microsoft accounts
changing photos  220
connecting to  221
managing  218–221
requiring to share notebooks  196, 201
signing out from  221
switching  221
updating profile information  221

Microsoft Excel  See tables; spreadsheets; 
workbooks

Microsoft OneDrive  192–197 
See also OneDrive

Microsoft Press contact information  xiii
Microsoft SharePoint  198–203 

See also SharePoint
Mini Toolbar  31, 231
Mini Translator  125, 128
mistakes, informing Microsoft Press  xiii
modification dates, displaying pages by  255

N
note containers, showing/hiding on pages  233
notebook content, printing  182–185
notebook pages  See pages
Notebook Recycle Bin

clearing contents  156
emptying  157
restoring pages/sections from  157

notebook sections  See sections
notebooks 

See also pages; sections
closing  6
copying sections within  10
copying to SharePoint  199
creating from OneDrive  3–4
creating new sections  8
creating on OneDrive  194
creating on your computer  4
creating tag summary pages  177
displaying changes by author  155
displaying changes by date  155
displaying in new windows  147

293

notebooks

OneNote.indb   293 1/18/2016   4:27:42 PM



notebooks (continued)
displaying recent changes  155
exporting  188
including in OneCalendar summary  263
including printouts  64
listing tags  172
managing by using OneCalendar  255
marking as read  154
moving sections within  10
moving to SharePoint  202
opening from File Explorer  2, 6
opening from OneDrive  6, 195
opening from your computer  4–5
opening recent  6
for practice tasks  xii
renaming  3
sharing  195–197, 200–201
showing/hiding read status  154
storage locations  194
stored as folders  2
turning version saving on/off  157
viewing quick notes  52

notes  25 
See also author notes; quick notes; tags
adding equations  81–85
adding symbols  81–85
adding tags  166–169
adding using ink  92–96
clearing formatting  44
copying  26–27
copying text to the Clipboard  28
creating  26–27
creating quick notes  50–51
creating tags  168–169
creating using a keyboard  26
cutting  26, 28
deleting  28
deleting audio  79
deleting items from  44
deleting video  79
formatting quick notes  51
ink entry mode  26

linked  141–142
managing content in Onetastic  268
panning  97
pasting copied items  26
pasting text as new  29
pasting text by using Paste Options  29
pasting text into  29
playing audio  79
playing video  79
recording audio  77–78
recording video  77–79
renaming audio  79
renaming video  79
repositioning  27
reviewing by author  154
reviewing by read status  154
saving cut text to the Clipboard  28
searching by tags  171–172
summarizing tagged  175–177
tagging  162–165
touchscreen entry  26

numbered lists  36
automatic creation  234
changing numbering schemes  39
creating  37–38

numbering scheme, changing  39

O
Office

changing themes  218, 223
checking version  253
subscriptions  253
updating  219, 224

Office 365
connecting to SharePoint sites  221
managing subscriptions  218–219, 223

Office backgrounds, changing  218, 222
Office themes, changing  218, 223
Office updates  219
OneCalendar  255–263

closing  263
customizing  260–263
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displaying specific time periods  257
downloading  255
filtering pages  259
font size  262
including notebooks  263
interface language  262
previewing pages  261
refreshing pages in summary  263
starting  256

OneDrive  192–197
adding to Places list  197–198
connecting to  221
creating accounts  193
creating notebooks  194
downloading files from  194
inserting images from  68
opening notebooks  195
opening notebooks from  6
sharing notebooks  195–196
signing in  193
uploading files and folders  193

OneNote
checking version  253
enabling updates  224
getting information about  225
getting information about updates  225
linking to  75
managing settings  218–225
object addresses  75
opening notebooks  195
setting options  230–235
showing/hiding icon on taskbar  233
updates  225
updating  219, 224

OneNote add-ins
OneCalendar  255–263
Onetastic  251–274

OneNote Packages
copying to SharePoint  199
uploading to SharePoint  200

OneNote Single File Package  9
OneNote windows  See windows

Onetastic  251–274
adding functions to tables  272
custom styles  266–267
downloading  254
favorites list  265–266
installing  254
macros  273
managing note content  268–272

online meetings, sharing notebooks with  203
online notebooks, sharing  195
online storage

connecting to  221
managing connections  222

orientation
controlling  151
landscape vs. portrait  149

outlines  37, 40–41
Outlook meetings

displaying details in OneNote  208
inserting details into OneNote  212
refreshing details in OneNote  212
viewing details from OneNote  211

Outlook tasks
creating from OneNote  208–209
deleting from OneNote  210
opening from OneNote  210

P
page groups, selecting to print  183
page orientation, setting  184
page tabs pane  233
page titles, deleting  151
pages  15–16

See also notebooks; sections
adding tags  166–167
applying built-in sizes  151–152
applying custom templates  153
backgrounds  148–149
capturing screen clippings  70–71
changing displayed date  17
changing displayed time  17
checking spelling  116

295

pages

OneNote.indb   295 1/18/2016   4:27:42 PM



pages (continued)
controlling orientation  151
copying to different notebooks  19–20
copying to other sections  18
copying within sections  18
creating  17
creating with background lines  150
deleting  21
deleting titles  151
deleting versions  157
displaying by date  255
displaying by modification date  257–258
displaying in Full Page view  142
displaying in Normal view  142
displaying specific versions  157
emailing  189–191
exporting  186, 188
filtering in OneCalendar  259
inserting images  67–70
inserting space  108
managing in Onetastic  264–266
managing page history  156–157
managing versions  156–157
marking as unread  154
moving to different notebooks  20–21
moving to other sections  18
moving within sections  18
opening from OneCalendar  256
orientation  149, 151
panning  97
pinning to desktop  264–265
pinning to Favorites  264–265
previewing  182–184
previewing in OneCalendar  261
printing  182–185
printing footers  184
renaming  18
replacing text  270
restoring from Notebook Recycle Bin  157
scaling content to fit  183
searching text  270
selecting all images  271
selecting to print  183

sending  189–191
setting colors  149
setting custom height/width  149, 152
setting print margins  152
showing/hiding author information  155
showing/hiding note containers  233
size parameters  149
viewing unread author notes  154
zoom levels  145
zooming  147–148

panning pages  97
paper size

changing units of measurement  153
creating templates  153
setting  183

paper width, scaling content to fit  183
paragraph formatting

See also formatting; text formatting
changing alignment  42
controlling white space  43
decreasing indent levels  43
deleting  44
increasing indent levels  42
setting spacing  43

parental control settings  130
password-protecting sections  130–135
passwords

assigning to sections  131–132
changing for sections  134
locking sections  133
removing from sections  135
setting options  134
strong  131

Paste Options  29, 234
PDF files

exporting notebooks as  186
sending pages as  191

pen colors  92–93
pen points, finding  92
pens

adding ink notes using built-in styles  93
changing  93
changing styles  94
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changing styles of shapes  106
customizing  95
using as pointers  96

permissions for shared notebooks  201, 203
photos, changing for Microsoft accounts  220
pictures, changing for Microsoft accounts  220
pinning

pages and sections to Favorites  264–265
pages and sections to the desktop  264–265
windows to top of stacks  147

Places list
adding OneDrive directories  197–198
adding SharePoint sites  199

polygons, adding  105
portrait orientation  149, 184
practice files for this book  xii
practice tasks, files for  xii
previewing pages for printing  182–184
print preview  182–184
print range, setting  183
print settings

changing  183, 185
previewing  182

printing  182–185
changing settings  183
footers  184
notebook content  182–185
page orientation  184
previewing content  182–184
scaling content  183
setting paper size  183
setting print range  183

printouts  63 
See also files
changing labels  64
converting files  66
deleting  65
including in notebooks  64
opening source files  64
page names  64
refreshing from original files  65
saving with new names  65

profile information, updating Microsoft 
accounts  221

proofing, changing languages  129

Q
Quick Access Toolbar  236

adding buttons  237
changing order of buttons  237–238
exporting settings to files  238
importing settings  239
removing buttons  238
resetting to original configuration  239

quick notes  50–52 
See also author notes; notes; tags
changing default operation  52
creating  51
formatting  51
opening in OneNote pages  52
turning off  52
viewing within notebooks  52

quick print  185

R
refreshing pages in OneCalendar summary  263
renaming

Excel spreadsheets from OneNote  216
pages  18

replacing text  270
research options, setting  130
researching text  125–126
resources, linking to  73–77
restoring pages/sections from Notebook Recycle 

Bin  157
reviewing author notes  154
ribbon

adding buttons  244
creating custom tabs  243
customizing  240–241
displaying in docked windows  142
displaying in Full Page view  142
displaying tabs  242
exporting customizations to files  245
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ribbon (continued)
hiding  246
hiding tabs  242
importing customizations from files  245
removing elements  245
renaming elements  244
reordering tabs and groups  243
resetting to original configuration  245–246
unhiding  246

rows (tables)
inserting  58–59
selecting  57–58

S
scaling content for printing  183
screen clippings, capturing  70–71
ScreenTips, changing display of  232
searching

current page  270
by tags  171–174

section groups  8
creating  13
deleting  14
displaying  13
exiting  14
saving sections before deleting  14

section tabs, changing color of  12
sections  7

See also notebooks; pages
assigning passwords  131–132
changing passwords  134
copying pages within  18
copying to other notebooks  11
copying within notebooks  10
creating new tabs  8
deleting  13
displaying  8
exporting  9, 187–188
inserting  8
locking  133
merging  12
moving pages within  18

moving to other notebooks  11–12
moving within notebooks  10
opening from File Explorer  2
pinning to desktop  264–265
pinning to Favorites  264–265
printing  183
removing passwords  135
renaming  9
restoring from Notebook Recycle Bin  157
saving before deleting groups  14
viewing password-protected  133

security, password-protecting sections  130–131
sending pages  189–191
settings, managing  218–225
shapes  102–103

adding graph axes  105
adding lines  105
adding polygons  105
aligning on pages  104
arranging  107
changing order of  104
changing pen styles  106
deleting  107
drawing  104
layers  103
moving  107
resizing  107
rotating  107

SharePoint  198–203
adding to Places list  199
connecting to  221
creating sharing links from  201
moving notebooks to  202
sharing notebooks with meetings  203
storing notebooks in  199
uploading OneNote Packages  200

sharing notebooks
with colleagues  195
with meetings  203
with online meetings  203
permissions  200, 203
from SharePoint  200–202
through social media  201
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signing in to OneDrive  193
signing out from Microsoft accounts  221
Snap To Grid, turning on/off  108
social networks, connecting to  221
spelling

AutoCorrect  120–121
checking on pages  116
error indicators  116
flagged words  116
turning off checking as you type  119

spelling checker  114–115
changing languages  117
ignoring flagged words  117
playing audio file demonstrating 

pronunciations  117
setting Office options  118–119
using custom dictionaries  117–118

spreadsheets
copying links to  217
creating copies from OneNote  216
creating new from OneNote  215, 216
deleting from notebooks  217
displaying specific elements in OneNote  217
editing in OneNote  216
inserting on notebook pages  213–215
opening from OneNote  217
refreshing linked content in OneNote  217
renaming in OneNote  216

storage locations, adding OneDrive 
directories  197

strikethrough, applying to text  34
Stroke Eraser  97
strokes, erasing  98
styles, creating custom  266–267
subscript, applying to text  34
subscriptions, Office 365  218–219, 223
summary page  See tag summary page
superscript, applying to text  34
support information  xiii
symbols  81

adding characters  83–84
adding frequently used  83
inserting into notebooks  83

synonyms, pasting on pages  129

T
tables 

adding functions  272
aligning cell contents  61
changing cell background colors  60–61
creating  54–56
deleting  62–63
editing cell contents  55
entering cell contents  55
Excel, inserting on notebook pages  215
formatting column headers  53
hiding/showing borders  60
inserting columns  59–60
inserting rows  58–59
managing in Onetastic  268
moving within  55–56
selecting  57–58
selecting cells  56–57
selecting columns  57
selecting rows  57–58
sorting data based on column values  61
sorting selected values  62

tabs
creating custom  243
creating custom groups  243
displaying on ribbon  242
hiding on ribbon  242
reordering on ribbon  243

tag summary page  177
tagged notes, summarizing onto new 

pages  175–176
tagging notes  162–165
tags

See also author notes; notes; quick notes
adding to notes  166–169
adding to pages  166–167
Address  163
built-in  162–163
categories  163–164
changing order in Tags Summary pane  172
changing search scope  174
communication and delivery types  164–165
Contact  163
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tags (continued)
creating  168
creating custom  169
creating summary pages  177
creating using keyboard shortcuts  162–164
Definition  163
deleting  165, 167
displaying within specific groups  173
grouping in Tags Summary pane  172
hiding within groups  172
Highlight  163
identifying as definitions  163
Important  162
keyboard shortcuts  162–163
listing all tags in scope  172
listing on a summary page  176
modifying  169–170
Phone number  163
Question  162
remember for later  163
removing  167–168
searching by  171–174
To Do  162–163, 167

Tags Summary pane
changing order of tags in  172
changing scope of search  174
closing  172
displaying unchecked items only  173
grouping tags in  172
hiding groups of tags  172
opening  172

tasks, assigning  162
templates

applying custom  153
paper size  153

text
See also author notes; notes; quick notes
converting from ink  99–100
copying from images  71–72
copying from notes to Clipboard  28
pasting as new notes  29
pasting into existing notes  29
pasting using Paste Options  29
researching  125–126

saving to Clipboard  28
searchable  72
translating to another language  125–126

text formatting  30–31
See also formatting; paragraph formatting
applying bold  33
applying highlighting  30–31, 34
applying italics  33
applying strikethrough  34
applying subscript  34
applying superscript  34
applying underline  33
changing font colors  35
changing fonts  32
changing size  32
copying  35
default font  30
highlighting  30–31

themes, Office  218, 223
thesaurus  129
time, changing display on pages  17
time stamps, inserting  80
To Do tags, adding  167
touchscreen entry  26 

See also ink
translating text  125–129
Twitter address for Microsoft Press  xiii
Twitter, connecting to  221
Type mode, returning to  96, 98

U
underline, applying to text  33
unhiding ribboon  246
unlocking drawing mode  108
updating Office  219, 224
updating OneNote  219

about updates  225
enabling updates  224
getting information about updates  225
history  224
starting updates  224

user name and initials, editing  232–233
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V
versions

deleting  157
displaying specific  157
managing for pages  156–157
managing page history  156–157
OneNote  253
turning saving on/off  157

video input device, selecting  78
video notes

deleting  79
playing  79
recording  77, 79
renaming  79
selecting input device  78

W
webpages, exporting notebooks as  186
windows

docking  140
pinning to top of stacks  147

Windows taskbar, displaying OneNote icon  233
Word documents

exporting notebook content as  186
sending pages as  191

workbooks
copying links to  217
creating copies from OneNote  216
creating new from OneNote  215, 216
deleting from notebooks  217
displaying specific elements in OneNote  217
editing in OneNote  216
inserting on notebook pages  213–215
opening from OneNote  217
refreshing linked content in OneNote  217
renaming in OneNote  216

worksheets, inserting on notebook pages  215

X
XPS files, exporting notebooks as  186

Y
YouTube, connecting to  221

Z
zooming pages  147
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